<!DOCTYPE html>
<!--[if lte IE 8]>
  <html class="ie8andlower js" lang="en" dir="ltr" xmlns:content="http://purl.org/rss/1.0/modules/content/"
      xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://ogp.me/ns#"
      xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#"
      xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#"
      xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<![endif]-->
<html lang="en" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"
  xmlns:schema="http://schema.org/">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta name="google-site-verification" content="KmRVS_yAhPNGYqfML0k1pIoDx72H3hJ_xiklmVkcm8A" />
  <meta charset="utf-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
  <meta name="MobileOptimized" content="width">
  <meta name="HandheldFriendly" content="true">
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=6">

  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://urj.org/sites/default/files/favicon_1_0.ico" type="image/vnd.microsoft.icon" />
<meta property="og:image" content="http://urj.org/sites/default/files/Rabbis.jpg" />
<meta name="description" content="When an intern leaves us, we miss them but we can’t wait to meet the next one, to welcome them in, and to let them know, again and again, “You’ve got this!”" />
<link rel="canonical" href="http://urj.org/blog/2017/05/08/helping-create-new-spiritual-leaders-youve-got" />
<link rel="shortlink" href="http://urj.org/node/227616" />
<meta property="og:site_name" content="URJ" />
<meta property="og:url" content="http://urj.org/blog/2017/05/08/helping-create-new-spiritual-leaders-youve-got" />
<meta property="og:title" content="Helping to Create New Spiritual Leaders: &quot;You’ve Got This!&quot;" />
<meta property="og:description" content="When an intern leaves us, we miss them but we can’t wait to meet the next one, to welcome them in, and to let them know, again and again, “You’ve got this!”" />
<meta property="og:updated_time" content="2017-05-08T16:49:06-04:00" />
<meta property="article:published_time" content="2017-05-08T16:46:17-04:00" />
<meta property="article:modified_time" content="2017-05-08T16:49:06-04:00" />
  <title>Helping to Create New Spiritual Leaders: &quot;You’ve Got This!&quot; | URJ</title>
  <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
  <link href='//fonts.googleapis.com/css?family=Lora:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
  <link type="text/css" rel="stylesheet" href="http://urj.org/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://urj.org/sites/default/files/css/css_0Fpqwfm8FyKwhLn28tEvS6iSZ_HpdfeCTnutrKzjOAw.css" media="screen" />
<style media="print">#sb-container{position:relative;}#sb-overlay{display:none;}#sb-wrapper{position:relative;top:0;left:0;}#sb-loading{display:none;}
</style>
<link type="text/css" rel="stylesheet" href="http://urj.org/sites/default/files/css/css_aWDryTpicrIAbxS8fcPM4ASJgbt8RyFZYEyk7ZX50P8.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://urj.org/sites/default/files/css/css_7BYk-1t8spqSQ-kfIZo2A27t-z0V3pLNDHkT0Nsnoss.css" media="all" />
<link type="text/css" rel="stylesheet" href="//netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/css/bootstrap-combined.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://urj.org/sites/default/files/css/css_GvKi-IoTTFlhAvtadcDhqh7KC4yoALNfKB-wAonVjXs.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script src="http://urj.org/sites/default/files/js/js_CYUZ4zBjzni9snLu_et2MRQ9wH1bs_HOyuNEKJH66dY.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.7/jquery.min.js'>\x3C/script>")</script>
<script src="http://urj.org/sites/default/files/js/js_aczm2rRgH_slWBPnvD3KMrK7rwa1i99HOq8IUAb99Co.js"></script>
<script src="http://urj.org/sites/default/files/js/js_PUiex98iysv3GFrrufSOob0tmG9QtYFwwuw2azY8spo.js"></script>
<script src="//netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/js/bootstrap.min.js"></script>
<script src="http://urj.org/sites/default/files/js/js_tzEGTRyjbSNo4GS4Eh6_ZJb5BgaDvQF9UshkdxwThp0.js"></script>
<script>var switchTo5x = false;</script>
<script src="http://w.sharethis.com/button/buttons.js"></script>
<script>if (stLight !== undefined) { stLight.options({"publisher":"41bd5d2b-2663-44d2-be33-b3536865c378","version":"4x","onhover":false}); }</script>
<script src="http://urj.org/sites/default/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-370524-1", {"cookieDomain":"auto"});ga("send", "pageview");</script>
<script src="http://urj.org/sites/default/files/js/js_3ZfQfEewKOUWug1fsRzPUC0-bGcUnJzt35X1UqaDa6s.js"></script>
<script src="http://urj.org/sites/default/files/js/js_hWemjQ9MF34gqiwy7_MDorRLjBBR0c8bTUOprwdTc5M.js"></script>
<script>
          Shadowbox.path = "/sites/all/libraries/shadowbox/";
        </script>
<script>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</script>
  <script type="text/javascript" src="//use.typekit.net/pew4vzz.js"></script>
  <script type="text/javascript">try{Typekit.load();}catch(e){}</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-227616 node-type-blog domain-urj-flightpath-staging-com blog-post-page domainID-6 blog 2017 05 08 helping-create-new-spiritual-leaders-youve-got" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KM2T9F2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <div class="mobile-visible" id="mobileNav">
  <div class="mobile-menu-wrapper">
    <div class="mobile-search">  <div class="region region-highlighted">
    <section id="block-panels-mini-site-search-form" class="block block-panels-mini clearfix">

      
  <div class="panel-display panel-2col clearfix" id="mini-panel-site_search_form">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-custom pane-3"  >
  
      
  
  <div class="pane-content">
    <p>Search URJ.org and the other Reform websites:</p>  </div>

  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-block pane-views-exp-site-search-site-search"  >
  
      
  
  <div class="pane-content">
    <form action="http://urj.org/site-search1" method="get" id="views-exposed-form-site-search-site-search" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-keyword-wrapper" class="views-exposed-widget views-widget-filter-keyword">
                  <label for="edit-keyword">
            Search          </label>
                        <div class="views-widget">
          <div class="control-group form-type-textfield form-item-keyword form-item">
<div class="controls"> <input type="text" id="edit-keyword" name="keyword" value="" size="60" maxlength="128" class="form-text" />
</div></div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <button class="btn btn-primary form-submit" id="edit-submit-site-search" name="" value="Apply" type="submit">Apply</button>
<div id="edit-f-0" class="form-radios"><div class="form-type-radio form-item-f-0 form-item">
  <label class="option radio" for="edit-f-0-im-domain-id6"> <input type="radio" id="edit-f-0-im-domain-id6" name="f[0]" value="im_domain_id:6" class="form-radio" />Search URJ </label>

</div>
<div class="form-type-radio form-item-f-0 form-item">
  <label class="option radio" for="edit-f-0-"> <input type="radio" id="edit-f-0-" name="f[0]" value="" checked="checked" class="form-radio" />Search Reform Sites* </label>

</div>
</div>    </div>
      </div>
</div>
</div></form>  </div>

  
  </div>
</div>
  </div>
</div>
  
</section> <!-- /.block -->
  </div>
</div>
    <div class="mobile-mainnav">
        <div class="home-only">
            <ul class="home">
                <li class="home-link"><a href="/">Home</a></li>
            </ul>
        </div>
                  <div class="nav-collapse collapse second-nav">
            <nav role="navigation">
             
                       <ul class="menu nav"><li class="first expanded dropdown"><a href="/what-we-believe" title="" class="dropdown-toggle" data-target="#">What We Believe <span class="caret"></span></a><ul class="dropdown-menu"><li class="first expanded dropdown-submenu"><a href="/what-we-believe/vision" title="" class="dropdown-toggle" data-target="#">Vision &amp; Priorities</a><ul class="dropdown-menu"><li class="first leaf"><a href="/sc" title="">Strengthening Congregations</a></li>
<li class="leaf"><a href="/audacioushospitality" title="">Audacious Hospitality</a></li>
<li class="leaf"><a href="/what-we-do/social-justice" title="">Tikkun Olam</a></li>
<li class="last leaf"><a href="/what-we-do/youth" title="">Youth Engagement</a></li>
</ul></li>
<li class="leaf"><a href="/what-we-believe/what-reform-judaism" title="">What is Reform Judaism?</a></li>
<li class="last leaf"><a href="/what-we-believe/resolutions/resolutions-search?sortby=newest" title="">Position Statements (Resolutions)</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/what-we-do" title="" class="dropdown-toggle" data-target="#">What We Do <span class="caret"></span></a><ul class="dropdown-menu"><li class="first expanded dropdown-submenu"><a href="/what-we-do/youth" title="" class="dropdown-toggle" data-target="#">Youth</a><ul class="dropdown-menu"><li class="first leaf"><a href="/what-we-do/youth/youth-group-programs" title="">NFTY Youth Group Programs</a></li>
<li class="leaf"><a href="/what-we-do/youth/camp" title="">Camp</a></li>
<li class="leaf"><a href="/what-we-do/youth/israel-programs" title="">Israel Programs</a></li>
<li class="leaf"><a href="/what-we-do/youth/inclusion" title="">Inclusion &amp; Disabilities</a></li>
<li class="leaf"><a href="/what-we-do/youth/social-action-service-travel-programs" title="">Social Action &amp; Service Travel Programs</a></li>
<li class="leaf"><a href="/professional-development-0" title="">Professional Development</a></li>
<li class="leaf"><a href="/youth-congregational-programs" title="">Congregational Programs</a></li>
<li class="last leaf"><a href="/youth-newsletters" title="">Subscribe to Newsletters</a></li>
</ul></li>
<li class="expanded dropdown-submenu"><a href="/sc" title="" class="dropdown-toggle" data-target="#">Congregational Life</a><ul class="dropdown-menu"><li class="first leaf"><a href="/what-we-do/congregational-life/knowledge-network" title="">Knowledge Network Team</a></li>
<li class="leaf"><a href="/what-we-do/congregational-life/the-tent" title="">The Tent - Online Collaboration</a></li>
<li class="leaf"><a href="/what-we-do/communities-practice" title="">Communities of Practice</a></li>
<li class="leaf"><a href="/leadership-institute" title="">Leadership Institute</a></li>
<li class="leaf"><a href="/what-we-do/congregational-life/grants-awards" title="">Grants &amp; Awards</a></li>
<li class="leaf"><a href="/" title="">------------------------------------------------------------------</a></li>
<li class="leaf"><a href="/what-we-do/transition-crisis-support" title="">Transition &amp; Crisis Support</a></li>
<li class="leaf"><a href="/what-we-do/congregational-life/small-congregations" title="">Small Congregations</a></li>
<li class="leaf"><a href="/what-we-do/congregational-life/engaging-families-young-children" title="">Engaging Families with Young Children</a></li>
<li class="leaf"><a href="/what-we-do/congregational-benefits-services" title="">Benefits &amp; Services</a></li>
<li class="leaf"><a href="/what-we-do/disabilities-inclusion" title="">Disabilities Inclusion</a></li>
<li class="leaf"><a href="/what-we-do/congregational-life/finance-facilities-administration" title="">Finance, Facilities &amp; Administration</a></li>
<li class="last leaf"><a href="/marketing-and-communications" title="">Marketing &amp; Communications</a></li>
</ul></li>
<li class="leaf"><a href="/what-we-do/israel-engagement" title="">Israel Engagement</a></li>
<li class="leaf"><a href="/what-we-do/social-justice" title="">Social Justice</a></li>
<li class="leaf"><a href="/audacioushospitality" title="">Audacious Hospitality</a></li>
<li class="last leaf"><a href="/what-we-do/conferences-events" title="">Conferences &amp; Events</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/who-we-are" title="" class="dropdown-toggle" data-target="#">Who We Are <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/who-we-are/urj-communities" title="">URJ Communities</a></li>
<li class="leaf"><a href="/reform-movement" title="">The Reform Movement</a></li>
<li class="leaf"><a href="/urj-leadership-governance" title="">URJ Leadership &amp; Governance</a></li>
<li class="leaf"><a href="/who-we-are/joining-union" title="">Joining the URJ</a></li>
<li class="leaf"><a href="/history" title="">History</a></li>
<li class="leaf"><a href="/finance" title="">Finance</a></li>
<li class="leaf"><a href="/careers" title="">Careers</a></li>
<li class="leaf"><a href="/blog-category/press-releases" title="">Press Room</a></li>
<li class="last leaf"><a href="/contact-us" title="">Key Staff Contacts</a></li>
</ul></li>
<li class="last leaf"><a href="/site-search" title="" class="menu-minipanel menu-minipanel-19251">Search</a></li>
</ul>                      
            </nav>
          </div>
            </div>
    <div class="mobile-utility">
                <div class="region region-navigation">
    <section id="block-block-186" class="block block-block clearfix">

      
  <div class="uti-social-nav"><ul class="so-links"><li class="so-link fb"><a target="_blank" href="https://www.facebook.com/URJorg"><i class="fa fa-facebook"></i></li><li class="so-link tweet"><a target="_blank" href="https://twitter.com/urjorg"><i class="fa fa-twitter"></i></li><li class="so-link youtube"><a target="_blank" href="http://www.youtube.com/urjweb"><i class="fa fa-youtube-play"></i></li><li class="so-link linkedin"><a target="_blank" href="http://www.linkedin.com/company/union-for-reform-judaism"><i class="fa fa-linkedin"></i><li class="so-link instagram"><a target="_blank" href="https://www.instagram.com/reformjudaism/"><i class="fa fa-instagram"></i></li></ul></div>
<div class="donate-btn"><a href="https://www.urj.org/give/" class="btn btnPink">GIVE TO URJ</a></div>  
</section> <!-- /.block -->
<section id="block-menu-menu-urj-org-top-menu" class="block block-menu clearfix">

        <h2 class="block-title">URJ.org Top Menu</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="/blog" title="">Inside Leadership</a></li>
<li class="leaf"><a href="/calendar" title="">Calendar</a></li>
<li class="leaf"><a href="/congregations" title="">Find a Congregation</a></li>
<li class="last leaf"><a href="https://www.yammer.com/thetent" title="">The Tent</a></li>
</ul>  
</section> <!-- /.block -->
  </div>
          </div>
    <div class="mobile-social-links">
         
        <div class="inner-social-layer"> <section id="block-block-26" class="block block-block clearfix">

      
  <div id="social-footer">
<h5>Follow The Union For Reform Judaism</h5>
<p><a href="https://www.facebook.com/URJorg" target="_blank" id="fb"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/urjorg" target="_blank" id="twitter"><i class="fa fa-twitter"></i></a><a href="http://www.youtube.com/urjweb" target="_blank" id="youtube"><i class="fa fa-youtube-play"></i></a><a href="http://www.linkedin.com/company/union-for-reform-judaism" target="_blank" id="linkedin"><i class="fa fa-linkedin"></i></a><a href="http://pinterest.com/urj/" target="_blank" id="pintrest"><i class="fa fa-pinterest-p"></i></a><a href="http://www.instagram.com/reformjudaism/" target="_blank" id="instagram"><i class="fa fa-instagram"></i></a></p></div>  
</section> <!-- /.block -->
 </div>
    </div>
  </div>
</div>

<div class="fullwidth-wrapper moveDown">
  <div class="mobile-only mobile-logos">
    <div class="open-navlogo">
      <i class="fa fa-bars"></i>
      <i class="fa fa-times"></i>
    </div>
    <div class="main-logo">
      <a class="logo pull-left" href="/" title="Home">
        <span></span>
      </a>
    </div>
  </div>
  <div class="mobile-visible mobile-overlay"></div>
  <header id="navbar" role="banner" class="navbar navbar-fixed-top desktop-only">
    <div class="navbar-inner-wrapper">
      <div class="utility-nav-wrap">
        <div class="utliity-nav">
          <div class="date-conversion">
            <span class='date-conversion-inner'>May 18, 2017 | 22 Iyyar, 5777</span>          </div>

                                                <ul class="menu nav"><li class="first leaf"><a href="/blog" title="">Inside Leadership</a></li>
<li class="leaf"><a href="/calendar" title="">Calendar</a></li>
<li class="leaf"><a href="/congregations" title="">Find a Congregation</a></li>
<li class="last leaf"><a href="https://www.yammer.com/thetent" title="">The Tent</a></li>
</ul><section id="block-block-186--2" class="block block-block clearfix">

      
  <div class="uti-social-nav"><ul class="so-links"><li class="so-link fb"><a target="_blank" href="https://www.facebook.com/URJorg"><i class="fa fa-facebook"></i></li><li class="so-link tweet"><a target="_blank" href="https://twitter.com/urjorg"><i class="fa fa-twitter"></i></li><li class="so-link youtube"><a target="_blank" href="http://www.youtube.com/urjweb"><i class="fa fa-youtube-play"></i></li><li class="so-link linkedin"><a target="_blank" href="http://www.linkedin.com/company/union-for-reform-judaism"><i class="fa fa-linkedin"></i><li class="so-link instagram"><a target="_blank" href="https://www.instagram.com/reformjudaism/"><i class="fa fa-instagram"></i></li></ul></div>
<div class="donate-btn"><a href="https://www.urj.org/give/" class="btn btnPink">GIVE TO URJ</a></div>  
</section> <!-- /.block -->
                
          </div>
      </div>
      <div class="container main-nav-bar">
        <div class="inner-main-nav">
          <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
          <a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </a>

                      <div class="nav-collapse collapse">
              <nav role="navigation">

                
              </nav>
            </div>
          
    	                    <a class="logo pull-left" href="/" title="Home">
              <img src="http://urj.org/sites/default/files/urj-new-logo.png" alt="Home" />
            </a>
          
    	              <div class="search-area">  <div class="region region-highlighted">
      <div class="region region-highlighted">
    <section id="block-panels-mini-site-search-form" class="block block-panels-mini clearfix">

      
  <div class="panel-display panel-2col clearfix" id="mini-panel-site_search_form">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-custom pane-3"  >
  
      
  
  <div class="pane-content">
    <p>Search URJ.org and the other Reform websites:</p>  </div>

  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-block pane-views-exp-site-search-site-search"  >
  
      
  
  <div class="pane-content">
    <form action="http://urj.org/site-search1" method="get" id="views-exposed-form-site-search-site-search" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-keyword-wrapper" class="views-exposed-widget views-widget-filter-keyword">
                  <label for="edit-keyword">
            Search          </label>
                        <div class="views-widget">
          <div class="control-group form-type-textfield form-item-keyword form-item">
<div class="controls"> <input type="text" id="edit-keyword" name="keyword" value="" size="60" maxlength="128" class="form-text" />
</div></div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <button class="btn btn-primary form-submit" id="edit-submit-site-search" name="" value="Apply" type="submit">Apply</button>
<div id="edit-f-0" class="form-radios"><div class="form-type-radio form-item-f-0 form-item">
  <label class="option radio" for="edit-f-0-im-domain-id6"> <input type="radio" id="edit-f-0-im-domain-id6" name="f[0]" value="im_domain_id:6" class="form-radio" />Search URJ </label>

</div>
<div class="form-type-radio form-item-f-0 form-item">
  <label class="option radio" for="edit-f-0-"> <input type="radio" id="edit-f-0-" name="f[0]" value="" checked="checked" class="form-radio" />Search Reform Sites* </label>

</div>
</div>    </div>
      </div>
</div>
</div></form>  </div>

  
  </div>
</div>
  </div>
</div>
  
</section> <!-- /.block -->
  </div>
  </div>
</div>
          
    	  
    	                     <ul class="menu nav"><ul class="menu nav"><li class="first expanded dropdown"><a href="/what-we-believe" title="" class="dropdown-toggle" data-target="#">What We Believe <span class="caret"></span></a><ul class="dropdown-menu"><li class="first expanded dropdown-submenu"><a href="/what-we-believe/vision" title="" class="dropdown-toggle" data-target="#">Vision &amp; Priorities</a><ul class="dropdown-menu"><li class="first leaf"><a href="/sc" title="">Strengthening Congregations</a></li>
<li class="leaf"><a href="/audacioushospitality" title="">Audacious Hospitality</a></li>
<li class="leaf"><a href="/what-we-do/social-justice" title="">Tikkun Olam</a></li>
<li class="last leaf"><a href="/what-we-do/youth" title="">Youth Engagement</a></li>
</ul></li>
<li class="leaf"><a href="/what-we-believe/what-reform-judaism" title="">What is Reform Judaism?</a></li>
<li class="last leaf"><a href="/what-we-believe/resolutions/resolutions-search?sortby=newest" title="">Position Statements (Resolutions)</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/what-we-do" title="" class="dropdown-toggle" data-target="#">What We Do <span class="caret"></span></a><ul class="dropdown-menu"><li class="first expanded dropdown-submenu"><a href="/what-we-do/youth" title="" class="dropdown-toggle" data-target="#">Youth</a><ul class="dropdown-menu"><li class="first leaf"><a href="/what-we-do/youth/youth-group-programs" title="">NFTY Youth Group Programs</a></li>
<li class="leaf"><a href="/what-we-do/youth/camp" title="">Camp</a></li>
<li class="leaf"><a href="/what-we-do/youth/israel-programs" title="">Israel Programs</a></li>
<li class="leaf"><a href="/what-we-do/youth/inclusion" title="">Inclusion &amp; Disabilities</a></li>
<li class="leaf"><a href="/what-we-do/youth/social-action-service-travel-programs" title="">Social Action &amp; Service Travel Programs</a></li>
<li class="leaf"><a href="/professional-development-0" title="">Professional Development</a></li>
<li class="leaf"><a href="/youth-congregational-programs" title="">Congregational Programs</a></li>
<li class="last leaf"><a href="/youth-newsletters" title="">Subscribe to Newsletters</a></li>
</ul></li>
<li class="expanded dropdown-submenu"><a href="/sc" title="" class="dropdown-toggle" data-target="#">Congregational Life</a><ul class="dropdown-menu"><li class="first leaf"><a href="/what-we-do/congregational-life/knowledge-network" title="">Knowledge Network Team</a></li>
<li class="leaf"><a href="/what-we-do/congregational-life/the-tent" title="">The Tent - Online Collaboration</a></li>
<li class="leaf"><a href="/what-we-do/communities-practice" title="">Communities of Practice</a></li>
<li class="leaf"><a href="/leadership-institute" title="">Leadership Institute</a></li>
<li class="leaf"><a href="/what-we-do/congregational-life/grants-awards" title="">Grants &amp; Awards</a></li>
<li class="leaf"><a href="/" title="">------------------------------------------------------------------</a></li>
<li class="leaf"><a href="/what-we-do/transition-crisis-support" title="">Transition &amp; Crisis Support</a></li>
<li class="leaf"><a href="/what-we-do/congregational-life/small-congregations" title="">Small Congregations</a></li>
<li class="leaf"><a href="/what-we-do/congregational-life/engaging-families-young-children" title="">Engaging Families with Young Children</a></li>
<li class="leaf"><a href="/what-we-do/congregational-benefits-services" title="">Benefits &amp; Services</a></li>
<li class="leaf"><a href="/what-we-do/disabilities-inclusion" title="">Disabilities Inclusion</a></li>
<li class="leaf"><a href="/what-we-do/congregational-life/finance-facilities-administration" title="">Finance, Facilities &amp; Administration</a></li>
<li class="last leaf"><a href="/marketing-and-communications" title="">Marketing &amp; Communications</a></li>
</ul></li>
<li class="leaf"><a href="/what-we-do/israel-engagement" title="">Israel Engagement</a></li>
<li class="leaf"><a href="/what-we-do/social-justice" title="">Social Justice</a></li>
<li class="leaf"><a href="/audacioushospitality" title="">Audacious Hospitality</a></li>
<li class="last leaf"><a href="/what-we-do/conferences-events" title="">Conferences &amp; Events</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/who-we-are" title="" class="dropdown-toggle" data-target="#">Who We Are <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/who-we-are/urj-communities" title="">URJ Communities</a></li>
<li class="leaf"><a href="/reform-movement" title="">The Reform Movement</a></li>
<li class="leaf"><a href="/urj-leadership-governance" title="">URJ Leadership &amp; Governance</a></li>
<li class="leaf"><a href="/who-we-are/joining-union" title="">Joining the URJ</a></li>
<li class="leaf"><a href="/history" title="">History</a></li>
<li class="leaf"><a href="/finance" title="">Finance</a></li>
<li class="leaf"><a href="/careers" title="">Careers</a></li>
<li class="leaf"><a href="/blog-category/press-releases" title="">Press Room</a></li>
<li class="last leaf"><a href="/contact-us" title="">Key Staff Contacts</a></li>
</ul></li>
<li class="last leaf"><a href="/site-search" title="" class="menu-minipanel menu-minipanel-19251">Search</a></li>
</ul></ul>          

  	   </div>
      </div>

    </div>
  </header>

                
    <div class="main-container container">

    <header role="banner" id="page-header">
      

    </header> <!-- /#header -->

    <div class="row-fluid">

      
    <section class="span12">
              

      <a id="main-content"></a>
      	   
              <h1 class="page-header darkColor">Helping to Create New Spiritual Leaders: "You’ve Got This!"</h1>
                  
            
      
<div class="panel-flexible panels-flexible-topic_landing clearfix" >
<div class="panel-flexible-inside panels-flexible-topic_landing-inside">
<div class="panels-flexible-row panels-flexible-row-topic_landing-main-row panels-flexible-row-first clearfix">
  <div class="inside panels-flexible-row-inside panels-flexible-row-topic_landing-main-row-inside panels-flexible-row-inside-first clearfix">
<div class="panels-flexible-region panels-flexible-region-topic_landing-center panels-flexible-region-first panels-flexible-region-last ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-topic_landing-center-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-custom pane-1"  >
  
      
  
  <div class="pane-content">
    <div class="stickyblock forblog">  
<div class="urj-top-header">
<div class="bean-urj-header-block clearfix">
<div class="content">
<div class="top-headeline-bg">
<div class="field field-name-field-background-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="/sites/all/themes/urj-v2/images/7.0-Inside-Leadership-lead.jpg" width="1280" height="250"></div></div></div>		</div>
<div class="top-headline">
<div class="inner-headline">
<div class="inner-text">
<div class="bgcolor">
<div class="field field-name-field-heading field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><img src="/sites/all/themes/urj-v2/images/logo-inside-leadership.png" alt="Inside Leadership" /></div></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>  
</div>  </div>

  
  </div>
  </div>
</div>
  </div>
</div>
<div class="panels-flexible-row panels-flexible-row-topic_landing-1 clearfix Intro">
  <div class="inside panels-flexible-row-inside panels-flexible-row-topic_landing-1-inside clearfix">
<div class="panels-flexible-region panels-flexible-region-topic_landing-intro panels-flexible-region-first panels-flexible-region-last ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-topic_landing-intro-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
  </div>
</div>
  </div>
</div>
<div class="panels-flexible-row panels-flexible-row-topic_landing-2 clearfix ">
  <div class="inside panels-flexible-row-inside panels-flexible-row-topic_landing-2-inside clearfix">
<div class="panels-flexible-column panels-flexible-column-topic_landing-3 panels-flexible-column-first left">
  <div class="inside panels-flexible-column-inside panels-flexible-column-topic_landing-3-inside panels-flexible-column-inside-first">
<div class="panels-flexible-region panels-flexible-region-topic_landing-left panels-flexible-region-first panels-flexible-region-last ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-topic_landing-left-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-entity-view pane-node bpost-left-side"  id="ss2_left" >
  
      
  
  <div class="pane-content">
    <div class="ds-1col node node-blog node-promoted view-mode-full clearfix ">

  
  <div class="view view-blog view-id-blog view-display-id-entity_view_1 view-dom-id-aad34e791c89934c29cbb4d5a25521bc">
      
      <div class="view-header">
      <script type="text/javascript">
<!--//--><![CDATA[// ><!--

function comment_callback(data){
var nodeId = data.response.identifiers[0].split('/')[1];
var message = "";
var totalPosts = parseInt(data.response.posts);
if ( totalPosts == 0 )
	message = "No comments";
else if ( totalPosts == 1 )
	message = "1 comment";
else
	message = totalPosts + " comments";
document.getElementById('comment-count-' + nodeId).innerHTML = message;
document.getElementById('comment-count-' + nodeId).href = data.response.link + "#post-count";
}

function getCommentCount(threadId) {
	var url = "http://disqus.com/api/3.0/threads/details.jsonp?callback=comment_callback&thread%3Aident="+threadId+"&api_key=xHGZsdXwEazns7hXJR0xeGxTY9QrgGTuapIZSUWX8BdYRBeAzxfi059424bKTaP0&forum=reformjudaism";
	script = document.createElement('script');
	script.type = 'text/javascript';
	script.src = url;
	document.body.appendChild(script);
}

//--><!]]>
</script>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><h1 id="blog-page-title">Helping to Create New Spiritual Leaders: &quot;You’ve Got This!&quot;</h1></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><span class="articleAuthorText"><span class="transform-text">By </span><span itemprop="author"> Rabbi Billy Dreskin </span>, 5/08/2017 </span></span>  </div>  
  <div class="views-field views-field-php-1">        <span class="field-content"><a class="comment-count" id="comment-count-227616"></a><script type="text/javascript">getCommentCount("node/227616");</script></span>  </div>  
  <div class="views-field views-field-nothing-3">        <span class="field-content"><div class="hidden urj-unhide sharethisbtns"><div class="sharethis-wrapper"><span class="first"><div class="urj-share-btns first">
<div class="addthis_toolbox addthis_default_style">
<span class='st_facebook' displaytext='' image='/sites/all/themes/urj-v2/images/sharethis/facebook-graph-image.jpg'></span>
<span class='st_twitter' displaytext='' image=''></span>
<span class='st_googleplus' displaytext='' image=''></span>
<span class='st_pinterest' displaytext='' image=''></span>
<span class='st_yammer' displaytext='' image=''></span>
</div>
</div></span> <span class="second"><div class="utilitybar new-sharebtns urj-only">
<a class="print_icon" href="/print/227616"><span></span></a>
<span class="st_email" displaytext=""></span>
<span class="st_sharethis" displaytext=""></span>
</div></span></div></div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div> <div class="field field-name-field-utility-bar-share-this field-type-viewfield field-label-hidden"><div class="field-items"><div class="field-item even"><div class="view view-utility-bar view-id-utility_bar view-display-id-entity_view_2 view-dom-id-2276665512689f83f76ec6562d99f7ed">
      
  
  
  
      <div class="view-content">
          <ul class="socialBarList">          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last">  
  <div class="views-field views-field-nothing-2">        <span class="field-content"><div class="share-buttons-wrapper share-buttons hide-urj clearfix">
<div class="utilitybar new-sharebtns">
<a class="print_icon" href="/print/227616"><span>Print</span></a>
<span class="st_email" displaytext="Email"></span>
<span class="st_sharethis" displaytext="Share"></span>
</div>
<div class="addthis_toolbox addthis_default_style">
<span class='st_fblike_hcount addthis_button_facebook' displaytext='Facebook Like'></span>
<span class='st_twitter_hcount addthis_button_twitter' displaytext='Tweet'></span>
<span class='st_plusone_hcount' displaytext='G+'></span>
<span class='st_pinterest_hcount addthis_button_pinterest_share' displaytext='P'></span>
</div>
</div></span>  </div>  
  <div class="views-field views-field-nothing-5">        <span class="field-content"><div class="hidden urj-unhide sharethisbtns"><div class="sharethis-wrapper"><span class="first"><div class="urj-share-btns first">
<div class="addthis_toolbox addthis_default_style">
<span class='st_facebook' displaytext='' image=''></span>
<span class='st_twitter' displaytext='' image=''></span>
<span class='st_googleplus' displaytext='' image=''></span>
<span class='st_pinterest' displaytext='' image=''></span>
<span class='st_yammer' displaytext='' image=''></span>
</div>
</div></span> <span class="second"><div class="utilitybar new-sharebtns urj-only">
<a class="print_icon" href="/print/227616"><span></span></a>
<span class="st_email" displaytext=""></span>
<span class="st_sharethis" displaytext=""></span>
</div></span></div></div></span>  </div></li>
      </ul>    </div>
  
  
  
  
  
  
</div> </div></div></div><div class="field field-name-field-bl-hebrew-image-1 field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="http://urj.org/sites/default/files/styles/blessing_image/public/Rabbis.jpg?itok=wRgeO5ym" width="704" height="390" alt="Author Rabbi Billy Dreskin and his mentee Rabbi Jason Fenster smiling with their arms around one another in celebration of Rabbi Fensters ordination" /></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="field field-name-field-blog-images field-type-viewfield field-label-hidden field-inline first last"><div class="field-items"><div class="field-item even"><div class="view view-blog view-id-blog view-display-id-panel_pane_4 view-dom-id-90075696c7a03de3ed8370ce67e69b17">
        
  
  
  
  
  
  
  
  
</div></div></div></div>
<p><a href="http://www.wct.org/">Woodlands Community Temple</a> has been part of the <a href="http://www.huc.edu/">HUC-JIR</a> rabbinic fieldwork program since 1976. I didn’t start it, but I did benefit from it, having served as Woodlands’ intern from 1985-1987. During my time as one of Woodlands’ rabbis, we have welcomed seven interns, plus another nine summer interns<ins cite="mailto:Bigam,%20Kate" datetime="26">,</ins> and even two “pre-rabbinic” interns. Some spend a year, most spend two, occasionally three.</p>
<p>We have high expectations for each intern during their time with us. We want them to serve as powerful role models and mentors for our teens. We also want the intern to spend time with our adults hoping that (believe it or not) the intern will be seen like a son or daughter, or grandson or granddaughter, in the affection that congregants feel for them. For us, these are the vital pieces that keep us renewing our involvement in the program.</p>
<p>These rabbinical students bring much knowledge and Jewish experience to the internship. We strive to add to that body of wisdom by inviting the intern to share their knowledge, as well as their passion for Jewish values and Jewish living, their desire to contribute to the strength and integrity of Jewish community, and their idealism and <em>menshlichkeit</em>. For us, these are the special ingredients that make for great rabbis.</p>
<p>We benefit greatly from each intern, and not just by learning from them. They elevate our <a href="http://www.reformjudaism.org/shabbat">Shabbat</a> worship, wow our adult and teen classes, and add a welcome presence to any committee meetings they attend. Through it all, our professional staff and temple leadership make themselves available to guide and to debrief so that the experience is as helpful to the intern’s growth as possible.</p>
<p>But here’s what I think is the most important component of every internship. We try to help each student feel welcomed and valued as young “almost rabbis.” Our hope is that, with each hour spent among us, our interns grow in their sense that, once they do become a rabbi, they’ll carry with them a clear sense that they can do this, that they can ably serve the Jewish community as spiritual leader, teacher, and friend.</p>
<p>That’s why we get so excited when one of our interns is ordained, as happened with Rabbi Jason Fenster at <a href="http://www.emanuelnyc.org/">Temple Emanu-El</a> in New York City this past May 7th. It was a bit like seeing one of our own children up there. And of course, he is.</p>
<p>It is a holy thing to open one's home to another, to welcome them in, to help them grow, and to nurture their confidence in building and meeting their own future. This is what our synagogue community has tried to do for all of the young people who have spent time with us as interns. To join in such a journey, to reach out to <em>any</em> young person navigating their way in life, to embrace them, guide them for a bit, and mostly just to say, “You've got this” – this is a holy gift. In fact, it’s the gift of a lifetime, for what could be more important or caring than to help a young person feel great about stepping into a future that they love?</p>
<p>We happened to have done this for Rabbi Jason Fenster, for Rabbi Dan Geffen before him, for Rabbi Mara Young before that, and for many, many others. (<a href="http://www.wct.org/community/leadership/98-community/leadership/481-past-lay-leadership">Here’s a list</a> of all of the extraordinary individuals who have served as interns at Woodlands Community Temple through the years.) Once upon a time, this synagogue did that for me, as well. I remain grateful to this day.</p>
<p>Time, attention, support and affirmation are gifts that any of us can give to anyone anytime we want. When an entire community does that together, you can bet it has a powerful impact. And when it’s over, when the intern leaves us, we miss them but we can’t wait to meet the next one, to welcome them in, and to let them know, again and again, “You’ve got this!”</p>

<h5><strong>Have something to say about this post? Join the conversation in <a href="https://www.yammer.com/thetent" target="_blank">The Tent</a>, the social network for congregational leaders of the Reform Movement. You can also <a href="http://www.twitter.com/urjorg">tweet us</a> or tell us how you feel on <a href="http://www.facebook.com/urjorg">Facebook</a></strong><strong>.</strong></h5></div></div></div><div class="view view-blog view-id-blog view-display-id-entity_view_4 view-blog-author-info-desc view-dom-id-d3fc61aadb2a9d6fab2e054536bf2a8b">
      
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-nothing-2">        <div class="field-content author-more-info"><div class="left-side"><img typeof="foaf:Image" src="http://urj.org/sites/default/files/styles/thumbnail/public/BillyDreskin%26Charlie.02.jpg?itok=r7SVJYA-" width="87" height="100" alt="" /></div>
<div class="right-side">
<div class="first hidden"><a href="/blog/blog-author/rabbi-billy-dreskin" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Rabbi Billy Dreskin</a></div>
<div class="second inside"><p><p><strong>Rabbi Billy Dreskin</strong> is a rabbi at <a href="http://www.wct.org/">Woodlands Community Temple</a> near White Plains, New York. His writings are online at <a href="http://www.billydreskin.net/blog">his personal website</a> and at <a href="jonahmac.org/jonah">The Jonah Maccabee Foundation</a>.</p></p></div>
<div class="third"><div class="unhidden"><span class="hidden">View all posts by</span> <a href="/blog/blog-author/rabbi-billy-dreskin" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Rabbi Billy Dreskin</a> </div>
</div></div>
</div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div> <div class="view view-blog view-id-blog view-display-id-entity_view_2 view-dom-id-ab2bc5719ab140cbf7e5a386c5774d69">
      
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-nothing">        <span class="field-content"><p><span class="field-label">Published:</span> 5/08/2017</p></span>  </div>  
  <span class="views-field views-field-field-blog-category">    <span class="views-label views-label-field-blog-category">Categories: </span>    <span class="field-content"><a href="/blog-category/strengthening-congregations" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Strengthening Congregations</a></span>  </span>  
  <div class="views-field views-field-field-blog-tags">    <span class="views-label views-label-field-blog-tags">Tags: </span>    <div class="field-content"><a href="/blog-tags/huc" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">HUC</a>, <a href="/blog-tags/huc-jir" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">HUC-JIR</a>, <a href="/blog-tags/hebrew-union-college-jewish-institute-religion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Hebrew Union College - Jewish Institute of Religion</a>, <a href="/blog-tags/congregational-life" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">congregational life</a>, <a href="/blog-tags/strengthening-congregations" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">strengthening congregations</a>, <a href="/blog-tags/leadership" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">leadership</a></div>  </div>  
  <div class="views-field views-field-php-1">        <span class="field-content"></span>  </div>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <p> </p>    </div>
  
  
</div> <div class="view view-blog view-id-blog view-display-id-entity_view_3 blog-related-content view-dom-id-a5a04fcb65036fe68ce6302f524c6db3">
      
      <div class="view-header">
      <h2 class="block-title">RELATED</h2>
    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-nothing-1">        <span class="field-content"><div class="hidden unhide"><h5>More Like This</h5></div></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="blog-related-content"><a href="/blog/2017/05/18/how-better-involve-your-synagogues-stakeholders-work-you-do"><img typeof="foaf:Image" src="http://urj.org/sites/default/files/styles/140x98/public/Puzzle%20pieces.jpg?itok=TWWqsGX1" width="140" height="98" alt="Two silhouetted men pushing giant puzzle pieces toward one another " /></a>  <br />
<span class="blog-post-related-title"> <a href="/blog/2017/05/18/how-better-involve-your-synagogues-stakeholders-work-you-do">How to Better Involve Your Synagogue&#039;s Stakeholders in the Work You Do</a></span></div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-nothing-1">        <span class="field-content"><div class="hidden unhide"><h5>More Like This</h5></div></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="blog-related-content"><a href="/blog/2017/05/17/how-cultivate-innovative-congregational-mindset"><img typeof="foaf:Image" src="http://urj.org/sites/default/files/styles/140x98/public/Light%20bulbs.jpg?itok=i7HYe8Rf" width="140" height="98" alt="Bright light bulbs hanging from a ceiling against a green background with one brighter lightbulb focused in the foreground" /></a>  <br />
<span class="blog-post-related-title"> <a href="/blog/2017/05/17/how-cultivate-innovative-congregational-mindset">How to Cultivate an Innovative Congregational Mindset</a></span></div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-nothing-1">        <span class="field-content"><div class="hidden unhide"><h5>More Like This</h5></div></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="blog-related-content"><a href="/blog/2017/05/16/renewing-covenant-respond-urgency-now"><img typeof="foaf:Image" src="http://urj.org/sites/default/files/styles/140x98/public/consultation2017.jpg?itok=Mc7Q5L4X" width="140" height="98" alt="View from bimah of Consultation on Conscience 2017 participants filling sanctuary (including the balcony) " /></a>  <br />
<span class="blog-post-related-title"> <a href="/blog/2017/05/16/renewing-covenant-respond-urgency-now">Renewing the Covenant to Respond to the Urgency of Now</a></span></div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-nothing-1">        <span class="field-content"><div class="hidden unhide"><h5>More Like This</h5></div></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="blog-related-content"><a href="/blog/2017/05/15/creating-culture-experimentation-your-congregation"><img typeof="foaf:Image" src="http://urj.org/sites/default/files/styles/140x98/public/experiemnts.jpg?itok=U0RNlj_Z" width="140" height="98" alt="Beekers and other laboratory tools filled with colorful liquids as though ready for scientific experimentation" /></a>  <br />
<span class="blog-post-related-title"> <a href="/blog/2017/05/15/creating-culture-experimentation-your-congregation">Creating a Culture of Experimentation in Your Congregation</a></span></div></span>  </div>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <a name="post-count" id="post-count"></a>    </div>
  
  
</div> <div class="field field-name-disqus-block field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><section id="block-disqus-disqus-comments" class="block block-disqus clearfix">

      
  <div id="disqus_thread"><noscript><p><a href="http://.disqus.com/?url=">View the discussion thread.</a></p></noscript></div>  
</section> <!-- /.block -->
</div></div></div></div>  </div>

  
  </div>
  </div>
</div>
  </div>
</div>
<div class="panels-flexible-column panels-flexible-column-topic_landing-4 panels-flexible-column-last right">
  <div class="inside panels-flexible-column-inside panels-flexible-column-topic_landing-4-inside panels-flexible-column-inside-last">
<div class="panels-flexible-region panels-flexible-region-topic_landing-right panels-flexible-region-first panels-flexible-region-last ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-topic_landing-right-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-urj-custom-bean-blog-list-by-category bl-right-side"  >
  
      
  
  <div class="pane-content">
    <h5 class='block-title'> What's New </h5><div class="ds-1col node node-blog node-promoted view-mode-rss clearfix ">

  
  <div class="view view-blog view-id-blog view-display-id-entity_view_5 view-dom-id-d4acac19bbf5a509c5f7c410cbf66b1d">
      
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-views-ifempty">        <span class="field-content"><img typeof="foaf:Image" src="http://urj.org/sites/default/files/styles/wildcard/public/Light%20bulbs.jpg?itok=uPy6b58G" width="280" height="120" alt="Bright light bulbs hanging from a ceiling against a green background with one brighter lightbulb focused in the foreground" /></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/blog/2017/05/17/how-cultivate-innovative-congregational-mindset">How to Cultivate an Innovative Congregational Mindset</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="views-field views-field-field-author-1"> <div class="field-content"> <span class="createdDate">May 17, 2017</span><span class="createdDivider">|</span><span class="createdAuthor">Rabbi Danny Burkeman and Jeremiah Bosgang </span>  </div></div></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-blog view-id-blog view-display-id-blog_list_landing_att">
        
  
  
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div> </div><div class="ds-1col node node-blog node-promoted view-mode-rss clearfix ">

  
  <div class="view view-blog view-id-blog view-display-id-entity_view_5 view-dom-id-46d5854ec2eff6f72defaacb94d47086">
      
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-views-ifempty">        <span class="field-content"><img typeof="foaf:Image" src="http://urj.org/sites/default/files/styles/wildcard/public/Pews_3.jpg?itok=O2_Cnjdr" width="280" height="120" alt="Side view of empty synagogue pews zoomed in on wooden carving of Star of David design at the ends of the pews" /></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/blog/2017/05/11/what-recent-executive-order-religious-freedom-means-your-congregation">What the Recent Executive Order on Religious Freedom Means for Your Congregation</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="views-field views-field-field-author-1"> <div class="field-content"> <span class="createdDate">May 11, 2017</span><span class="createdDivider">|</span><span class="createdAuthor">Barbara Weinstein</span>  </div></div></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-blog view-id-blog view-display-id-blog_list_landing_att">
        
  
  
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div> </div><div class="ds-1col node node-blog node-promoted view-mode-rss clearfix ">

  
  <div class="view view-blog view-id-blog view-display-id-entity_view_5 view-dom-id-2a853a4f06d0bb1f88d95603ba3c628b">
      
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-views-ifempty">        <span class="field-content"><img typeof="foaf:Image" src="http://urj.org/sites/default/files/styles/wildcard/public/NFTY%20Seniors.jpg?itok=bUetCzOc" width="280" height="120" alt="Male and female graduating NFTY seniors with their arms around one another while wearing college tee shirts " /></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/blog/2017/05/14/3-ways-connect-your-graduating-seniors-reform-movement">3 Ways to Connect Your Graduating Seniors to the Reform Movement</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="views-field views-field-field-author-1"> <div class="field-content"> <span class="createdDate">May 14, 2017</span><span class="createdDivider">|</span><span class="createdAuthor">Rabbi Rick Jacobs and Evan Traylor</span>  </div></div></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-blog view-id-blog view-display-id-blog_list_landing_att">
        
  
  
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div> </div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-2 bl-right-side blog-rss-right-feed"  >
  
      
  
  <div class="pane-content">
    <h4 class="sectiontitle">Subscribe via Feedly</h4>

<div class="feed-icon clearfix"><a class="feed-icon" href="https://feedly.com/i/discover/sources/search/wrj.org%2Fblog" title="Take me to Feedly"><img alt="Take me to Feedly" src="/sites/all/themes/urjtheme/images/blog_rss.png" typeof="Image" /> Take me to Feedly</a></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-bean-urj-site-search-the-tent"  >
  
      
  
  <div class="pane-content">
    <div class="ds-1col entity entity-bean bean-single-column-block view-mode-default clearfix ">

  
  <h4>Find More in The Tent</h4>
<div rel="imageeee" class="field field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even">
      	<a href="http://www.yammer.com/thetent"><img typeof="foaf:Image" src="http://urj.org/sites/default/files/styles/single_column_block/public/tent-image.jpg?itok=VkUoWoVQ" width="288" height="160" /></a>      </div>
      </div>
</div>
<div class="field field-name-field-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Learn more about this exciting new platform, where Reform congregational leaders connect with colleagues and peers who have similar concerns, interests and responsibilities.</p></div></div></div><div class="field field-name-field-learn-more field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"><a href="http://www.yammer.com/thetent" target="_blank" class="link-arrow">Visit The Tent</a></div></div></div></div>  </div>

  
  </div>
  </div>
</div>
  </div>
</div>
  </div>
</div>
<div class="panels-flexible-row panels-flexible-row-topic_landing-7 panels-flexible-row-last clearfix carousel-row">
  <div class="inside panels-flexible-row-inside panels-flexible-row-topic_landing-7-inside panels-flexible-row-inside-last clearfix">
<div class="panels-flexible-region panels-flexible-region-topic_landing-carousel_wide panels-flexible-region-first panels-flexible-region-last ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-topic_landing-carousel_wide-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
  </div>
</div>
  </div>
</div>
</div>
</div>
    </section>

      
    </div>
  </div>
  <footer class="footer container">
                    <div class="region region-footer">
        <div class="foot1">
          <section id="block-block-191" class="block block-block clearfix">

      
  <div id="urj-terms"><div class="urj-inner-terms"><h4>The Union for Reform Judaism</h4><p>633 Third Avenue, New York, NY 10017</p><p>NYC Headquarters: <a href="tel:2126504000">212.650.4000</a> | <a href=http://www.urj.org/what-we-do/congregational-life/knowledge-network>Knowledge Network</a>: <a href="tel:8558751800">855.URJ.1800</a> | Washington DC Office (<a href="http://rac.org" target="_blank">RAC</a>): <a href="tel:2023872800">202.387.2800</a></p></div></div>

<!--START Lightbox Javascript-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/2205775b-f9d2-46ec-bdec-35868839b4b1/lightbox.js?mb=" + (new Date().getTime()));</script>
<!--END Lightbox Javascript-->

<script async src="//genius.codes"></script>  
</section> <!-- /.block -->
        </div>
        <div class="urj-symbole"><div class="inner-symbole"><span></span></div></div>
        <div class="twofoots clearfix">
          <div class="foot2 foots">
            <section id="block-block-26--2" class="block block-block clearfix">

      
  <div id="social-footer">
<h5>Follow The Union For Reform Judaism</h5>
<p><a href="https://www.facebook.com/URJorg" target="_blank" id="fb"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/urjorg" target="_blank" id="twitter"><i class="fa fa-twitter"></i></a><a href="http://www.youtube.com/urjweb" target="_blank" id="youtube"><i class="fa fa-youtube-play"></i></a><a href="http://www.linkedin.com/company/union-for-reform-judaism" target="_blank" id="linkedin"><i class="fa fa-linkedin"></i></a><a href="http://pinterest.com/urj/" target="_blank" id="pintrest"><i class="fa fa-pinterest-p"></i></a><a href="http://www.instagram.com/reformjudaism/" target="_blank" id="instagram"><i class="fa fa-instagram"></i></a></p></div>  
</section> <!-- /.block -->
          </div>
          <div class="foot-divider"></div>
          <div class="foot3 foots">
            <section id="block-block-31" class="block block-block clearfix">

      
  <div id="newsletter">
<h5><a href="http://urj.org/subscribe">Sign Up for our E-Newsletters</a></h5>

<p>Sign up to receive email publications from the Union.</p>
</div>  
</section> <!-- /.block -->
          </div>
        </div>
        <div class="foot4 clearfix">
          <section id="block-block-196" class="block block-block clearfix">

      
  <div class="urj-copyright"><div class="inner-copyright"><div class="left"><a href="/contact-urj" id="contactus">Contact Us</a> <a href="/privacy-policy" id="policy">Privacy Policy</a>  <a href="http://www.urj.org/terms">Terms of Use</a> <a class="last" href=http://www.urj.org/who-we-are/careers>Careers</a> </div><div class="right"><p>©2017 Union For Reform Judaism. All rights reserved.</p></div></div></div>  
</section> <!-- /.block -->
        </div>
      </div>
      </footer>
</div>
  <div class="menu-minipanels menu-minipanel-18071"></div><div class="menu-minipanels menu-minipanel-18476"></div><div class="menu-minipanels menu-minipanel-19251"><div class="panel-display panel-2col clearfix" id="mini-panel-site_search_form-1">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-custom pane-4"  >
  
      
  
  <div class="pane-content">
    <p>Search URJ.org and the other Reform websites:</p>  </div>

  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-block pane-views-exp-site-search-site-search"  >
  
      
  
  <div class="pane-content">
    <form action="http://urj.org/site-search1" method="get" id="views-exposed-form-site-search-site-search" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-keyword-wrapper" class="views-exposed-widget views-widget-filter-keyword">
                  <label for="edit-keyword">
            Search          </label>
                        <div class="views-widget">
          <div class="control-group form-type-textfield form-item-keyword form-item">
<div class="controls"> <input type="text" id="edit-keyword" name="keyword" value="" size="60" maxlength="128" class="form-text" />
</div></div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <button class="btn btn-primary form-submit" id="edit-submit-site-search" name="" value="Apply" type="submit">Apply</button>
<div id="edit-f-0" class="form-radios"><div class="form-type-radio form-item-f-0 form-item">
  <label class="option radio" for="edit-f-0-im-domain-id6"> <input type="radio" id="edit-f-0-im-domain-id6" name="f[0]" value="im_domain_id:6" class="form-radio" />Search URJ </label>

</div>
<div class="form-type-radio form-item-f-0 form-item">
  <label class="option radio" for="edit-f-0-"> <input type="radio" id="edit-f-0-" name="f[0]" value="" checked="checked" class="form-radio" />Search Reform Sites* </label>

</div>
</div>    </div>
      </div>
</div>
</div></form>  </div>

  
  </div>
</div>
  </div>
</div>
</div><div class="menu-minipanels menu-minipanel-21646"><div class="panel-flexible panels-flexible-menu clearfix" id="mini-panel-wrj_shop">
<div class="panel-flexible-inside panels-flexible-menu-inside">
<div class="panels-flexible-region panels-flexible-region-menu-center panels-flexible-region-first col1">
  <div class="inside panels-flexible-region-inside panels-flexible-region-menu-center-inside panels-flexible-region-inside-first">
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-menu-col col2">
  <div class="inside panels-flexible-region-inside panels-flexible-region-menu-col-inside">
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-menu-col_ col3">
  <div class="inside panels-flexible-region-inside panels-flexible-region-menu-col_-inside">
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-menu-col__ panels-flexible-region-last col4">
  <div class="inside panels-flexible-region-inside panels-flexible-region-menu-col__-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-bean-wrj-shop-mrc-0"  >
  
        <h2 class="pane-title">
      WRJ Shop MRC    </h2>
    
  
  <div class="pane-content">
    <div class="entity entity-bean bean-menu-related-content clearfix" about="/block/wrj-shop-mrc-0" typeof="">

  <div class="content">
    <div class="field field-name-field-image-bean field-type-field-collection field-label-hidden"><div class="field-items"><div class="field-item even"><div class="entity entity-field-collection-item field-collection-item-field-image-bean clearfix" about="/field-collection/field-image-bean/10871" typeof="">
  <div class="content">
    <div class="field field-name-field-link-image field-type-linkimagefield field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="http://urj.org/sites/default/files/styles/menu_related_content/public/wrj-notecardsmiriamschamsa-1-col_1.jpg?itok=QDJWQ4YI" width="224" height="128" alt="" /></div></div></div><div class="field field-name-field-website field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.shopwrj.org/note-cards/miriams-chamsa-note-cards/">Miriam's Chamsa<br>Note Cards</a></div></div></div><div class="field field-name-field-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>The artwork on this note card was created by 5768 WRJ Art Calendar artist Césan d’Ornellas Levine.</p>

<p>$7.50/pack</p></div></div></div><div class="field field-name-field-learn-more field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.shopwrj.org/note-cards/miriams-chamsa-note-cards/">Bring it Home</a></div></div></div>  </div>
</div>
</div><div class="field-item odd"><div class="entity entity-field-collection-item field-collection-item-field-image-bean clearfix" about="/field-collection/field-image-bean/10876" typeof="">
  <div class="content">
    <div class="field field-name-field-link-image field-type-linkimagefield field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="http://urj.org/sites/default/files/styles/menu_related_content/public/wrj%20-%20umbrella%20-%201col.jpg?itok=L_F0I2b1" width="224" height="128" alt="" /></div></div></div><div class="field field-name-field-website field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.shopwrj.org/miscellaneous/">WRJ Umbrella</a></div></div></div><div class="field field-name-field-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>April showers bring May flowers; prepare with a WRJ umbrella—now on sale!</p>

<p><strike>$18</strike> <b>$12</b></p></div></div></div><div class="field field-name-field-learn-more field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.shopwrj.org/miscellaneous/">Bring it Home</a></div></div></div>  </div>
</div>
</div></div></div>  </div>
</div>
  </div>

  
  </div>
  </div>
</div>
</div>
</div>
</div><script src="http://urj.org/sites/default/files/js/js_z5vAY7gUZs8IK4ti4Yhrm2YEk_rSABSKB08ALUEcYXE.js"></script>
<script>(function ($) { 
        $("#mobileNav .controls input").val(""); 
        $("#mobileNav .controls input").attr("placeholder", "Search");
    })(jQuery);</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e01aa034d5","applicationID":"992636","transactionName":"YFIEMUUAWhBZURBZCVkYJwZDCFsNF0IFVwNoWgcLVgZREWdcC1QDaEEPAEA+RAJfVw==","queueTime":0,"applicationTime":7524,"atts":"TBUHRw0aSR4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
